Altri articoli sul numero 93
 Articoli sullo stesso argomento

Marco  Serraiocco  possiede  un  A1200  con  hard  disk 2.5"
Seagate  Mod.  ST9145A  da  121MB,  una scheda acceleratrice
Blizzard  1230  IV 50Mhz con 8MB di RAM IBM da 70ns (Mod. 70
28H4999)   senza   coprocessore   e  un  drive  esterno.  Ad
acceleratrice  inserita il sistema e' instabile: per causare
un  reset  basta  spostare  velocemente  una  finestra,  che
muovendosi sporca lo schermo con linee verticali.

Il  difetto  non  si  e'  risolto neppure scollegando l'hard
disk,  cambiando  l'alimentatore originale da 25 watt con un
alimentatore   potenziato   Cabletronic,   la  scheda  madre
del'A1200,  la  Blizzard  e  la  SIMM. Anche facendo partire
l'Amiga  con i dischetti originali del Workbench il problema
resta.

La causa dell'errore e' chiaramente la corruzione della Chip
RAM,  che  puo'  avere  diverse  cause. La piu' comune e' un
carico eccessivo sul bus indirizzi e dati della motherboard,
provocato  dalla  presenza  di  schede  PCMCIA  o da difetti
dell'acceleratrice.  Non e' detto che la Blizzard sostituita
sia  a  sua volta difettosa, se appartiene allo stesso lotto
di fabbricazione.

Un'altra frequente causa di problemi e' la SIMM di Fast RAM.
Certi   moduli  IBM  sono  scarsamente  compatibili,  quindi
bisogna cercare un altro vecchio modulo da 8 Mb che usi piu'
di 2 chip. Quelli nuovi comunemente in commercio sono per lo
piu'  incompatibili  con  la 1230 IV. E' facile capire se il
problema e' questo, perche' togliendo la Fast RAM e restando
con la sola Chip RAM l'Amiga deve tornare stabile.

Infine,  puo'  darsi  che  la  CPU 68030 sia "overcloccata":
bisogna   provare   a   sostituire   il  quarzo  da  50  Mhz
dell'acceleratrice con uno da 40 Mhz.


Main Previous Next