Altri articoli sul numero 93
 Articoli sullo stesso argomento

ennespolATfreenet.hut.fi  ha incontrato dei problemi per far
funzionare  la  Vlab  Motion  con il suo A4000 accelerato da
scheda  68040  WarpEngine.  Durante  il  play della sequenza
catturata,  puo'  capitare  che  l'immagine  si  fermi su un
fotogramma corrotto fatto di quadratini colorati.

Questo  e' il tipico effetto della corruzione dei dati lungo
la  catena SCSI, purtroppo assai frequente con la WarpEngine
quando  il  sistema  e' molto espanso. Per identificarlo non
basta   usare   simultaneamente  tutte  le  periferiche  per
assicurarsi  che  il  computer  non si blocca: bisogna anche
controllare  che i file trasferiti non siano stati corrotti.
E' sufficiente usare durante la prova archivi .lha di grandi
dimensioni.   Possono   essere   creati  con  l'opzione  -m0
(disabilita  compressione)  per  evitare  inutili perdite di
tempo.

Se  questo  e'  il  problema,  la  soluzione  e'  gia' stata
descritta   spesso   in   queste   pagine:   controllare   i
terminatori, cambiare i cavi ecc. ecc.

Usando  il  menu' "settings/streamer tape" di Diavolo Backup
l'Amiga  si  resetta per colpa di un noto bug del programma.
Si  verifica quando il device SCSI indicato nelle preferenze
di   Diavolo  non  esiste  o  non  e'  uno  streamer:  dalle
informazioni del lettore, sembra che la sua copia di Diavolo
sia  configurata  per  cercare lo streamer all'ID zero di un
device  non  installato sul suo A4000. Il nome del device e'
sensibile alla differenza tra lettere maiuscole e minuscole;
il nome esatto e' visibile con il programma Sysinfo.

Chiaramente  la  correzione  di questi errori e l'evoluzione
del  programma  dipendono strettamente dal numero di persone
che lo supportano attivamente acquistandone copie originali.


Main Previous Next