Altri articoli sul numero 84
 Articoli sullo stesso argomento

Un  problema tipico che si puo' manifestare con l'operazione
di  upgrade  dell'A4000/040 e' un'apparente incompatibilita'
totale    tra   la   scheda   acceleratrice   (perfettamente
funzionante  su  altri  A4000  o  A3000)  e  la motherboard:
l'Amiga non accenna nemmeno a partire, con il solo hard disk
in  rotazione  e  video  nero  eventualmente privo anche dei
sincronismi.  Le cause possono essere molte, ma di solito si
tratta  di  problemi al circuito che genera i due segnali di
clock  a  25  Mhz per i chip della motherboard (Superbuster,
Ramsey ecc.).

Nella  zona di motherboard coperta dalla scheda CPU, accanto
alla  coppia  di  jumper  marchiati "INT-EXT", si trovano un
oscillatore quarzato a 50 Mhz, una linea di ritardo, un chip
74F74 (U106) e un chip 74FCT244 (U103). Quando i jumper sono
in  posizione  EXT (come sul 4000/040) questi componenti non
sono  utilizzati, ne' provati in fase di produzione. Infatti
servono  solo  per  le  schede CPU asincrone (Cyberstorm 060
mk2, ecc.) o agganciate al clock della motherboard (schedina
68030),  che  richiedono  di  spostare i jumper in posizione
INT.

Di  conseguenza  un  difetto  al generatore di clock diventa
evidente  solo al momento dell'upgrade con scheda Cyberstorm
e  simili.  Un  sistema  empirico ma abbastanza efficace per
confermare la diagnosi consiste nell'inserire sullo slot CPU
la  scheda  68030  Commodore:  se  l'Amiga  continua  a  non
funzionare,  e'  probabile che il guasto riguardi proprio il
generatore  di clock. Se invece funziona, al contrario della
Cyberstorm,  si  deve  indagare  su  Bridgette  e  Gary, che
potrebbero  avere problemi nel gestire le temporizzazioni in
modalita' asincrona.


Main Previous Next