Altri articoli sul numero 51
 Articoli sullo stesso argomento

Alcuni  A4000  hanno  un  hard  disk AT-BUS lento a partire:
qualche  volta  non  riesce ad essere pronto in tempo per il
boot e appare l'animazione del dischetto.  Se a questo punto
con  un  reset  l'Amiga  parte,  il  difetto  rientra  nella
normalita'.

Il Kickstart di A4000 attribuisce significati diversi ai bit
di  configurazione  della RAM statica alimentata da batteria
rispetto  all'A3000, ed in particolare e' sparito il bit che
serve per attendere di piu' al boot.

Il   problema  di  solito  si  attenua  o  sparisce  alzando
leggermente  la tensione di alimentazione +12 Volt:  secondo
le  specifiche  puo'  variare  del  10%,  ma molti hard disk
Western Digital hanno problemi se al momento dell'accensione
e'  inferiore  a +12.5 Volt.  Purtroppo non e' un intervento
facile da effettuare anche perche' nell'alimentatore ci sono
tensioni  pericolose;  inoltre non esiste un solo modello di
alimentatore.

Qualsiasi   espansione  che  rallenta  il  boot  risolve  il
problema:   per  esempio  si puo' installare un secondo hard
disk  AT-BUS,  ovviamente  piu'  rapido dell'originale, o un
controller  SCSI  (non  e' necessario che abbia un hard disk
collegato).   Se  l'hard  disk  perde tempo parcheggiando le
testine  e  spegnendo  il  motore  ad  ogni  reset,  si puo'
tagliare  il  conduttore numero 1 (quello colorato) del cavo
IDE.

L'hard  disk e' guasto solo se sono necessari ripetuti reset
per  farlo  partire, o se la sua spia di attivita' lampeggia
continuamente (indica che l'autodiagnosi e' fallita).  Anche
l'alimentatore puo' essere colpevole.


Main Previous Next